Closed Bug 908339 Opened 7 years ago Closed 7 years ago

apz fling broke

Categories

(Firefox for Metro Graveyard :: Pan and Zoom, defect)

x86_64
Windows 8.1
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 907977

People

(Reporter: jimm, Unassigned)

References

Details

Bug 886321 maybe?
(In reply to Jim Mathies [:jimm] from comment #0)
> Bug 886321 maybe?

I meant bug 898580.
This is probably a dupe of bug 907977. Can you check if the patch there fixes it?
Yep, thanks.
Status: NEW → RESOLVED
Closed: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 907977
OS: Windows 8 Metro → Windows 8.1
You need to log in before you can comment on or make changes to this bug.