Panning after zooming appears to place you back in the same position

RESOLVED DUPLICATE of bug 907977

Status

Firefox OS
Gaia::Browser
RESOLVED DUPLICATE of bug 907977
5 years ago
5 years ago

People

(Reporter: nhirata, Unassigned)

Tracking

({qablocker})

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

Created attachment 794219 [details]
logcat.txt

"gecko" revision="2ab07dec6404"
"gecko" revision="506173515d7eb416d2184518e7cd4369ef7135e1"
"gaia" revision="abd81ff5e49bf0c9479cdc5c5eb6975cc776f632"
Build ID: 2013-08-22-04-02-02
MC/master build
Buri

1. launch browser
2. go to people.mozilla.com/~nhirata/html_tp
3. pinch zoom in
4. pan in a direction
5. tap the screen to pan again

Expected: panning will move you to the next position in which you panned to; you can move by panning again
Actual: you end up back at where you started panning from

http://www.youtube.com/watch?v=myaMJ47HgjA&feature=youtube_gdata_player
Hi Blassey, marking this as a qablocker because it makes it impossible to get to certain tests that I have to pan to within a web page that I use for testing.
blocking-b2g: --- → koi?
Flags: needinfo?(blassey.bugs)
This is a regression from bug 898443 and will be fixed by the patch in bug 907977.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Flags: needinfo?(blassey.bugs)
Resolution: --- → DUPLICATE
Duplicate of bug: 907977

Updated

5 years ago
blocking-b2g: koi? → ---
You need to log in before you can comment on or make changes to this bug.