Copy, cut and paste selected content

RESOLVED DUPLICATE of bug 747798

Status

P1
normal
RESOLVED DUPLICATE of bug 747798
5 years ago
5 years ago

People

(Reporter: swilkes, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: ux-tracking)

Attachments

(1 attachment)

(Reporter)

Description

5 years ago
Created attachment 794331 [details]
See page 21 for cut, copy, paste recommendation.

Recommended approach is to have a utility "bubble" displayed on top or below the selected content offering to copy, cut or paste the selected content. Please see page 21 of the attached spec.
Is this about the work to implement "copy and paste" feature, like Bug 747798?
If so, should we dupe this to that meta bug?
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 747798
You need to log in before you can comment on or make changes to this bug.