[B2G][Helix][statusbar][yangshiqi]There is no icon on statusbar when FM radio playing

RESOLVED DUPLICATE of bug 891014

Status

P2
blocker
RESOLVED DUPLICATE of bug 891014
5 years ago
5 years ago

People

(Reporter: lecky.wanglei, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 6.1; Trident/4.0; SLCC2; .NET CLR 2.0.50727; .NET CLR 3.5.30729; .NET CLR 3.0.30729; Media Center PC 6.0; .NET4.0C; .NET4.0E)

Steps to reproduce:

1 .play the music 
2. go back to home
3.check statusbar


Actual results:

There is no sign on statusbar to know the music is playing


Expected results:

there should be a sign
(Reporter)

Updated

5 years ago
Summary: [B2G][Helix][video/phone][yangshiqi]There is no sign on statusbar when playing music or playing FM radio → [B2G][Helix][statusbar][yangshiqi]There is no sign on statusbar when playing music or playing FM radio
(Reporter)

Updated

5 years ago
blocking-b2g: --- → hd?
We have a feature in our 1.2 release similar to this one, bug 891014. But we only implement status icon for music player not FM radio. So, I change this bug as FM radio only.
Summary: [B2G][Helix][statusbar][yangshiqi]There is no sign on statusbar when playing music or playing FM radio → [B2G][Helix][statusbar][yangshiqi]There is no icon on statusbar when FM radio playing
(Reporter)

Updated

5 years ago
Component: General → Gaia::System
Product: Core → Boot2Gecko
(Reporter)

Updated

5 years ago
Priority: -- → P1
(Reporter)

Updated

5 years ago
Severity: normal → blocker
Priority: P1 → P2
(Reporter)

Updated

5 years ago
OS: Windows 7 → All
Hardware: x86 → All
Feature request. Follow https://bugzilla.mozilla.org/show_bug.cgi?id=891014#c18 to see if this will be covered in v1.2

Comment 3

5 years ago
Bug 891014 already fixed this.
Depends on: 891014

Comment 4

5 years ago
Wayne, so this should be koi?
Flags: needinfo?(wchang)
Yes, not a defined feature for v1.1. I'll dupe this to 891014 if that already takes care of this.

Thanks Dominic.
Status: UNCONFIRMED → RESOLVED
blocking-b2g: hd? → ---
Last Resolved: 5 years ago
Flags: needinfo?(wchang)
Resolution: --- → DUPLICATE
Duplicate of bug: 891014
You need to log in before you can comment on or make changes to this bug.