[Helix][Browser] The web page keeps flashing while you zoom in/out the page

RESOLVED DUPLICATE of bug 921002

Status

Firefox OS
Gaia::System
RESOLVED DUPLICATE of bug 921002
5 years ago
5 years ago

People

(Reporter: whsu, Assigned: lecky)

Tracking

unspecified
ARM
Gonk (Firefox OS)

Firefox Tracking Flags

(blocking-b2g:hd+)

Details

(Whiteboard: [POVB])

Attachments

(1 attachment)

(Reporter)

Description

5 years ago
* Description:
  This case happened on Helix V1.1.0 HD build.
  While you browse a web page and zoom in/out the page, you will see the web page keep flashing. 

* Reproduction steps:
  1. Launch the browser app
  2. Visit www.yahoo.com
  3. Zoom in/out the web page

* Expected result:
  The web page can be zoom in/out without getting any problem.

* Actual result:
  The content of web page keep flashing

* Reproduction build:(Mozilla-b2g18_v1_1_0_hd-helix/2013-08-22-04-22-00)
  + Mercurial-Information
    - Gecko revision="84e2aa041c3c"
  + Git-information
    - Gaia revision="e3a6815b10080f9e257640cd068bf8efd86e04c7"

Thanks!
(Reporter)

Updated

5 years ago
blocking-b2g: --- → hd?
Whiteboard: [POVB]
(Reporter)

Comment 1

5 years ago
Created attachment 794622 [details]
Demo Video
(Reporter)

Comment 2

5 years ago
Uploaded the demo video.
This occurs only on vendor build. Using the same base image with Mozilla's gecko/gaia this is not observed.

It seriously impacts the browsing experience and should block the release.

Hi Lecky,

As demonstrated in your office, this does not occur when the gecko/gaia is replaced with Mozilla's build. Please follow up with this.
Assignee: nobody → lecky.wanglei
blocking-b2g: hd? → hd+
Any updates on this lecky?
Flags: needinfo?(lecky.wanglei)
(Assignee)

Updated

5 years ago
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Flags: needinfo?(lecky.wanglei)
Resolution: --- → DUPLICATE
Duplicate of bug: 921002
You need to log in before you can comment on or make changes to this bug.