Closed Bug 908639 Opened 7 years ago Closed 1 year ago

Scrollbar overlapping the "Choose an emoticon" button in a chat window

Categories

(Firefox Graveyard :: SocialAPI: Providers, defect)

defect
Not set

Tracking

(Not tracked)

RESOLVED WONTFIX

People

(Reporter: manuela.muntean, Unassigned)

Details

Reproducible with the latest Beta - Firefox 24 beta 5 - build ID: 20130822154523
Reproducible with the latest Nightly - build ID: 20130822030204
Reproducible with the latest Aurora - build ID: 20130823004003
Reproducible with the latest Release - Firefox 23.0.1

Steps to reproduce:

1. Open Firefox
2. Turn on Messenger for Firefox
3. Open a chat window and copy or start typing at least 10 lines
4. Focus the area where the text is written and scroll

Expected results:
The scrollbar should be near the emoticon button, not overlapping it.

Actual results:
A small scrollbar appears overlapping the emoticon button.
Version: 24 Branch → Trunk
This issue is not a regression, since it also reproduces with Firefox 17.0.1
This is Facebook's bug.
Component: SocialAPI → SocialAPI: Providers
SocialAPI was removed from Firefox 57 and is no longer available in any current release.
Status: NEW → RESOLVED
Closed: 1 year ago
Resolution: --- → WONTFIX
Product: Firefox → Firefox Graveyard
You need to log in before you can comment on or make changes to this bug.