Closed Bug 908646 Opened 7 years ago Closed 1 year ago

Messages are hidden when detaching and attaching the window chat

Categories

(Firefox Graveyard :: SocialAPI: Providers, defect)

defect
Not set

Tracking

(Not tracked)

RESOLVED WONTFIX

People

(Reporter: bogdan_maris, Unassigned)

References

Details

Attachments

(1 file)

Reproducible on Firefox 24 beta 5 (buildID: 20130822154523)
Mozilla/5.0 (Macintosh; Intel Mac OS X 10.7; rv:24.0) Gecko/20100101 Firefox/24.0
Reproducible on the latest Aurora (buildID: 20130823004003)
Mozilla/5.0 (Macintosh; Intel Mac OS X 10.7; rv:25.0) Gecko/20100101 Firefox/25.0
Reproducible on the latest Nightly (buildID: 20130822030204)
Mozilla/5.0 (Macintosh; Intel Mac OS X 10.7; rv:26.0) Gecko/20100101 Firefox/26.0

Steps to reproduce:
1. Open Firefox.
2. Turn on Messenger Firefox.
3. Open a chat window.
4. Click the arrow button to detach the conversation.
5. Make the detached chat fullscreen.
6. Click inside the window.
7. Click the arrow button to attach the conversation.

Expected results:
Chat is visible and returns at the original place.

Actual results:
The chat window is completely blank. 

Notes:
1. This issue is reproducible on Ubuntu and Windows as well.
2. Screencast attached showing the issue.
I cannot reproduce what you are seeing. After following your steps the content isn't adjusted to fit the new panel dimension but it is still there. Also I have absolutely no issues with this using the demo provider. I think this is likely Facebook's issue.
Component: SocialAPI → SocialAPI: Providers
SocialAPI was removed from Firefox 57 and is no longer available in any current release.
Status: NEW → RESOLVED
Closed: 1 year ago
Resolution: --- → WONTFIX
Product: Firefox → Firefox Graveyard
You need to log in before you can comment on or make changes to this bug.