Closed Bug 908864 Opened 7 years ago Closed 7 years ago

Distortion present when silence expected

Categories

(Core :: Web Audio, defect)

24 Branch
x86_64
Linux
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 908669

People

(Reporter: jdm, Unassigned)

Details

(Whiteboard: [blocking-webaudio-])

Visit http://plnkr.co/edit/dv5iEPuMun0EIdmt9Y6n?p=preview (or any other sample song from https://github.com/meenie/8bit.js). Before the play button is pressed, some loud distortion plays. It disappears as soon as the actual melody begins, and returns once the melody is finished.
Status: NEW → RESOLVED
Closed: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 908669
Whiteboard: [blocking-webaudio-]
You need to log in before you can comment on or make changes to this bug.