No label in SortBy menu in mail window when there is no mail folder selected

VERIFIED DUPLICATE of bug 90266

Status

VERIFIED DUPLICATE of bug 90266
17 years ago
14 years ago

People

(Reporter: mwawoczny, Assigned: sspitzer)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Reporter)

Description

17 years ago
In mail window, when no mail folder is selected (after mail client launch), in
Sort By menu is no label for Sender/Recipient, it appears only when mail folder
is selected.

Second, it should be somewhere option to localize this strings. It was in
previous versions of mozilla. Now, probably on many localizations there will be
grammar errors.

Probably only in English:
Word "Sender/Recipient" is the same in phrase "Sort by Sender/Recipient" and for
example in mail window as "Sender" of message. But in polish  
sender in phrase "Sort by" is "Nadawcy" and in mail window "Nadawca" as sender
of message. It would be great to add labels sortbysender.label and
sortbyrecipient.label 

Everything was changed in file mailWindowOverlay.xul:
<!-- for Sender / Recipient, accesskey and label are set dynamically -->
<menuitem id="sortBySenderOrRecipientMenuitem" type="checkbox"
oncommand="MsgSortBySenderOrRecipient()"/>

Attaching screenshoot (In polish, but it doesn't matter), screenshoot is only
covering first problem with no label.
(Reporter)

Comment 1

17 years ago
Created attachment 42341 [details]
SortBy Menu with no label
(Reporter)

Comment 2

17 years ago
Created attachment 42342 [details]
SortBy Menu with no label
There seem to be two bugs here...
The blank menu item is bug 90266, marking this a duplicate. Please report the
language problem in a separate bug report. Thanks!

*** This bug has been marked as a duplicate of 90266 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
verified dup.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.