If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

'Last Update' on Popcorn Maker Makes isn't actual

RESOLVED DUPLICATE of bug 902117

Status

Webmaker
Popcorn Maker
RESOLVED DUPLICATE of bug 902117
4 years ago
4 years ago

People

(Reporter: phillchill, Unassigned)

Tracking

Details

Attachments

(1 attachment)

(Reporter)

Description

4 years ago
Created attachment 795145 [details]
Screen shot 2013-08-25 at 14.26.00 .png

User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10_6_8) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/29.0.1547.57 Safari/537.36

Steps to reproduce:

Log in with Persona on https://popcorn.webmaker.org/, choose 'My Makes'


Actual results:

all makes say "updated 4 days ago"


Expected results:

I haven't updated any of my makes 4 days ago so I was expecting my projects to feature a 'last updated' date of several weeks / months back. I was hoping to use this to sort my projects chronologically.

Comment 1

4 years ago
Thanks for reporting this bug!

This is fixed in bug 902117, which we are shipping to production right now.

We're going to look at fixing the incorrect last updated time once that bakes on production a little bit.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 902117
You need to log in before you can comment on or make changes to this bug.