bugzilla.mozilla.org has resumed normal operation. Attachments prior to 2014 will be unavailable for a few days. This is tracked in Bug 1475801.
Please report any other irregularities here.

Status

()

Core
Graphics: Layers
RESOLVED DUPLICATE of bug 908822
5 years ago
3 years ago

People

(Reporter: Chris, Unassigned)

Tracking

26 Branch
x86_64
Windows 8
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Reporter)

Description

5 years ago
Created attachment 795214 [details]
Example 1

User Agent: Mozilla/5.0 (Windows NT 6.2; WOW64; rv:26.0) Gecko/20100101 Firefox/26.0 (Beta/Release)
Build ID: 20130825030201

Steps to reproduce:

1. Open Firefox
2. Open any website



Actual results:

While the selected site loads black bars will appear randomly.


Expected results:

The website should load without any black bars appearing.
(Reporter)

Comment 1

5 years ago
Created attachment 795215 [details]
Example 2
(Reporter)

Updated

5 years ago
Attachment #795214 - Attachment description: Random Bar Glitch → Example 1

Comment 2

5 years ago
Yes, I observed that with the latest Nightly with HWA disabled: http://i.imgur.com/P96zsPo.jpg (rendering artifacts)

Maybe the bug is already reported?
Component: Untriaged → Graphics: Layers
Keywords: regressionwindow-wanted
Product: Firefox → Core
Whiteboard: DUPEME?

Updated

5 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Whiteboard: DUPEME?
Duplicate of bug: 908822
Keywords: regressionwindow-wanted
You need to log in before you can comment on or make changes to this bug.