If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Status

()

Core
Graphics
RESOLVED DUPLICATE of bug 950800
4 years ago
4 years ago

People

(Reporter: cjku, Unassigned)

Tracking

(Blocks: 1 bug)

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 obsolete attachment)

(Reporter)

Description

4 years ago
Have an check box in developer option to force using GLCompositor in Chrome process
Created attachment 800130 [details] [diff] [review]
Fix xpcshell failure because of strict exceptions in test_add_actor

https://tbpl.mozilla.org/?tree=Try&rev=067be4bbcdf8
Attachment #800130 - Flags: review+
Comment on attachment 800130 [details] [diff] [review]
Fix xpcshell failure because of strict exceptions in test_add_actor

Oops, sorry, I mistyped the bug number while uploading the patch...
Attachment #800130 - Attachment is obsolete: true
Attachment #800130 - Flags: review+
In Bug 950800, we have the option "Enable hardware composer" in settings app to enable/disable hwcomposer.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 950800
You need to log in before you can comment on or make changes to this bug.