Bing Image Search Lightbox and Gallery are blank

RESOLVED DUPLICATE of bug 868298

Status

()

RESOLVED DUPLICATE of bug 868298
5 years ago
2 years ago

People

(Reporter: changhaitravis, Unassigned)

Tracking

23 Branch
ARM
Android
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

5 years ago
Created attachment 795283 [details]
mBing_imgSearch_firefox_mobi_fennecs_andr23.png

User Agent: Mozilla/5.0 (X11; Linux i686; rv:22.0) Gecko/20100101 Firefox/22.0 (Beta/Release)
Build ID: 20130618035212

Steps to reproduce:

Navigate to m.bing.com and search for anything.
Hitting the Image Tab, or (if images come up) any image or "more results".


Actual results:

Would yield a blank/empty black gallery or lightbox area under the proper headers


Expected results:

The stock android viewer as well as desktop firefox v. 23 (at m.bing.com) would have images appear in lightbox when images from the gallery are selected.

Android has [scroll down for more results]
Whereas Firefox desktop would have an arrow sign
(Reporter)

Updated

5 years ago
OS: Linux → Android
Hardware: x86 → ARM

Updated

5 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 868298
You need to log in before you can comment on or make changes to this bug.