[B2G][Helix][dialer][tongxiao]click the voice mail notice,the voice mail Notice will disapper.

RESOLVED WORKSFORME

Status

P2
blocker
RESOLVED WORKSFORME
5 years ago
5 years ago

People

(Reporter: lecky.wanglei, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 6.1; Trident/4.0; SLCC2; .NET CLR 2.0.50727; .NET CLR 3.5.30729; .NET CLR 3.0.30729; Media Center PC 6.0; MALC; aff-kingsoft-ciba; .NET4.0C; .NET4.0E; Tablet PC 2.0)

Steps to reproduce:

 1.When receive a VoiceMail msg.
 2.voice mail notice just show on Notifications bar.
 3.click the voice mail notice.



Actual results:

The phone no response,and the voice mail Notice will disapper.


Expected results:

Select the voicemail notice, it will enter the dialing interface.
(Reporter)

Updated

5 years ago
Priority: -- → P1
(Reporter)

Updated

5 years ago
Summary: [B2G][Helix][dialer][tongxiao] → [B2G][Helix][dialer][tongxiao]click the voice mail notice,the voice mail Notice will disapper.
(Reporter)

Updated

5 years ago
blocking-b2g: --- → hd?
(Reporter)

Updated

5 years ago
Severity: normal → blocker
Priority: P1 → P2
QAWANTED on this, sounds like a regression?
Keywords: qawanted

Comment 2

5 years ago
Hi, Wayne,

I don't think the expected result is like Lecky mentioned.
As I tested this behavior on v1.1.0 and v1.0.1, the behavior is as following.

Expected result/Actual result:
- After tapping the notification, FxOS should launch the message app.
  The text message includes the phone number of caller and mailbox number of voice mail.
  Tap one of the numbers of text message, FxOS will launch the dialer.


So, I cannot reproduce this problem on following build. Marked it as "WORKFORME".
* Test Build:
 - PVT Build: Mozilla-b2g18_v1_1_0_hd-helix/2013-09-03-04-22-01
 - Gecko revision="dc78e5642c44"
 - Gaia revision="d3e3d1e29dc52f038a6cb69a91b57d6cc2622955"
 - Gecko version: 26.0a1

Need any further information or investigation, please reopen it.
Thank you.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → WORKSFORME

Comment 3

5 years ago
Remove "QAwanted" because we did the related test
Keywords: qawanted
(Reporter)

Updated

5 years ago
Severity: blocker → critical
Priority: P2 → P1
(Reporter)

Comment 4

5 years ago
【Gaia commit ID*】:c0ea0a4943dc8d3751b07f5b5c5d3abe06364a14  
【Gecko commit ID*】: 170f9e477571127cd40997fa2abe262ed43f0e4d

Comment 5

5 years ago
Hi, Lecky,

I cannot reproduce this case on latest build(9/3).

The Gaia/Gecko revision you listed here is an old revision (8/22).
You could try to test this problem on the latest version.
Component: Gaia::SMS → Gaia::System
(Reporter)

Updated

5 years ago
Severity: critical → blocker
Priority: P1 → P2
Unflagging as WFM and nothing to do here.
blocking-b2g: hd? → ---
You need to log in before you can comment on or make changes to this bug.