[Messages] Newly received conversation messages should appear in thread list view

RESOLVED WORKSFORME

Status

Firefox OS
Gaia::SMS
RESOLVED WORKSFORME
5 years ago
4 years ago

People

(Reporter: davida, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
On an Unagi running 1.1.0-prelease, if the phone is in lock screen configuration, when a new SMS happens:
 - the SMS alert on lock screen shows the beginning of the message 
 - user unlocks phone
 - user opens SMS app
 - no message history shown <--- BUG
 - if user creates new SMS to a correspondent and sends it
 -> message history w/ that correspondent is shown as normal
Summary: SMS not showing past messages until new conversation started → [Messages] Newly received conversation messages should appear in thread list view
Following the steps given above on gaia@8c7d421831a16e7fe3f7a9255b74dc86476e51d5, I cannot reproduce the issue described.


Attempted repro: http://www.youtube.com/watch?v=pMgwQOLzTCQ
OS: Mac OS X → All
Hardware: x86 → ARM
David, do you still see this?
Flags: needinfo?(dascher)
(Reporter)

Comment 3

4 years ago
dunno, don't have the phone anymore.
Flags: needinfo?(dascher)
oki, will close it then, thanks!
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.