If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Be careful when restoring a window's "full screen" status

RESOLVED DUPLICATE of bug 1137009

Status

()

Firefox
Session Restore
RESOLVED DUPLICATE of bug 1137009
4 years ago
a year ago

People

(Reporter: billm, Unassigned)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
I was watching a YouTube video at full screen when Firefox crashed. When I restarted it, the window was restored to a full screen state (as if I had hit F11). I doubt anyone would really desire this behavior.
I agree this doesn't sound very useful. We should take a look at why we introduced code to restore the full screen status and try to find out what's the rationale for this.

Steven, would you mind taking a look at this?
OS: Linux → All
Hardware: x86_64 → All
Version: unspecified → Trunk
Assignee: nobody → smacleod
Status: NEW → ASSIGNED
Assignee: smacleod → nobody
Status: ASSIGNED → NEW
Status: NEW → RESOLVED
Last Resolved: a year ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1137009
You need to log in before you can comment on or make changes to this bug.