Add a close keyboard button to keyboard

RESOLVED DUPLICATE of bug 943692

Status

Firefox OS
Gaia::Keyboard
--
enhancement
RESOLVED DUPLICATE of bug 943692
5 years ago
4 years ago

People

(Reporter: feer56, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

There is no close keyboard button. Sometimes I do not want the keyboard to remain where it is as it's blocking what I'm reading. I want to be able to close the keyboard but that is not possible.

Updated

5 years ago
Blocks: 924662
I confirm this also on Flatfish (tablets).
Boot2Gecko 2.1.0.0-prerelease
Build identifier: 20140814012429
Git commit info: a2219a55

Updated

4 years ago
Severity: normal → enhancement
Status: UNCONFIRMED → NEW
Component: General → Gaia::Keyboard
Ever confirmed: true
There seems to be a close keyboard button on flatfish 2.1 devices. You can close the keyboard on there by holding down the spacebar. I'm not sure about regular phone devices for consumers. If this is fixed in version 2.x + then I think this bug can be closed dupe of the bug that implemented this or as WFM.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 943692
The latest phone builds have the same spacebar feature as noted in comment 2.
You need to log in before you can comment on or make changes to this bug.