[zffos1.1][P1][Voice Call] Service tone during a voice call

RESOLVED DUPLICATE of bug 894232

Status

Firefox OS
General
RESOLVED DUPLICATE of bug 894232
4 years ago
4 years ago

People

(Reporter: FangChen, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
Built ID 20130823171628
Device: Ikura
QC RIL version: "ro.build.firmware_revision=V1.01.00.01.019.180"
gaia commit: 4916f82 Merge branch 'zte/ics_strawberry_cdr' of ssh://10.67.16.41:29418/quic/lf/releases/gaia into ics_strawberry_cdr
gecko commit: a1c2bb0 ZRL modify ACCEPT Http head for MMS
_______________________________________________________________________________
    A.- Overview Description (technical background, concise explanation of the bug):
    
During a voice call, if you touch the screen of the DUT, the other handset pauses the voice call and the service tone is heard in the speaker.    
    ________________________________________________________________________________
    B.- Steps to Reproduce (initial conditions, required resources, step by step instructions to reproduce):
    
- Make a voice call from the DUT, or from another handset make a voice call to the DUT.
- Accept the voice call and wait until it is established.
- Touch the screen on the DUT, in the area where the number is displayed.
- Wait a few seconds.   
    ________________________________________________________________________________
    C.- Actual Result (current bad behaviour that is reported as a bug):
    
The voice call is paused and the service tone is heard in the other handset.    
    ________________________________________________________________________________
    D.- Expected Result (correct behaviour wished):
    
The voice call should go on. 
    ________________________________________________________________________________
    E.- Additional information (possible causes suspected, hints to debug, related bugs):

Updated

4 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 894232
You need to log in before you can comment on or make changes to this bug.