[B2G][Helix][Setting][Ring][shijinde]Can't select other music as the ring like mp3

RESOLVED WORKSFORME

Status

Firefox OS
Gaia::Settings
P2
major
RESOLVED WORKSFORME
5 years ago
3 years ago

People

(Reporter: lecky, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 6.1; Trident/4.0; SLCC2; .NET CLR 2.0.50727; .NET CLR 3.5.30729; .NET CLR 3.0.30729; Media Center PC 6.0; aff-kingsoft-ciba; .NET4.0C; .NET4.0E; Zune 4.7; Tablet PC 2.0)

Steps to reproduce:

1、push a mp3 to sdcard/music


Actual results:

1、go to setting->sound->select a tone screen
2、there is no mp3 music


Expected results:

we can select the mp3 music as ring tone
(Reporter)

Updated

5 years ago
Severity: normal → major
Priority: -- → P2
(Reporter)

Updated

5 years ago
blocking-b2g: --- → hd?
(Reporter)

Comment 1

5 years ago
Hi, what is the result about this problem? 

if you can't resolve in v1.1, please give me the information in the bug.

or if you can resolve in v1.1, also please give me the plan.

Thanks
Not part of 1.1.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 905849
Note that bug 905849 by itself will not allow mp3s from the music app to be used as ringtones.  That bug is a necessary step in that direction, but it does not actually enable it.  So this isn't really a dupe.
(Reporter)

Updated

5 years ago
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---

Comment 4

5 years ago
It's not in the scope of v1.1.
(Reporter)

Comment 5

5 years ago
Which version do you support? 

Thanks
Feature request.

Given comment 3 i'll put 905849 and 878057 as depends on here, those together + some systems app work should enable this here?
blocking-b2g: hd? → ---
Depends on: 905849, 878057
(Reporter)

Comment 7

5 years ago
Ok, Thanks.

But when do you resolve?

Comment 8

3 years ago
we can use mp3 as ringtone now
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago3 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.