[B2G][Helix][Setting][shijinde]There is no SD Card, but can select sd card as default

RESOLVED DUPLICATE of bug 874313

Status

P2
critical
RESOLVED DUPLICATE of bug 874313
5 years ago
5 years ago

People

(Reporter: lecky.wanglei, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 6.1; Trident/4.0; SLCC2; .NET CLR 2.0.50727; .NET CLR 3.5.30729; .NET CLR 3.0.30729; Media Center PC 6.0; aff-kingsoft-ciba; .NET4.0C; .NET4.0E; Zune 4.7; Tablet PC 2.0)

Steps to reproduce:

1、go to setting->media storage->default media location, select sd card


Actual results:

1、the default media location changed from internal to sd card


Expected results:

if no sdcard, we can't select sd card as default media location
(Reporter)

Updated

5 years ago
Severity: normal → critical
Priority: -- → P1
(Reporter)

Updated

5 years ago
blocking-b2g: --- → hd?
This bug is the same as Bug 874313 which was set to koi?. Simply add a link here.
(Reporter)

Comment 2

5 years ago
Hi, this is different Bug 874313 . you can test in setting->media storage->default media location, if there is no sdcard, you can't select. I see the default Bug 874313 just modified the music, vedio, camera, gallery.

and my software version is Boot2Gecko 1.1.0.0hd-prerelease.

please check again.

Comment 3

5 years ago
lecky, bug 874313 is merged into Gaia master and never been uplifted to v1.1hd, so the bug fix won't take effects on your build. 
I will flag hd? on bug 874313, if we get hd+ there, the patch will be merged into v1.1hd. 
so close here as a duplication. Please track bug 874313.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 874313
We will not be taking this on v1.1HD given it is the same on v1.1 leo.
blocking-b2g: hd? → ---
(Reporter)

Comment 5

5 years ago
Hi, Can you argee it?  Thanks.
Flags: needinfo?(brg)
Priority: P1 → P2
(In reply to lecky from comment #5)
> Hi, Can you argee it?  Thanks.
We agree with comment 4.
Flags: needinfo?(brg)
You need to log in before you can comment on or make changes to this bug.