Auto form fill-in should be synchronous with render

VERIFIED DUPLICATE of bug 87870

Status

()

Toolkit
Form Manager
--
enhancement
VERIFIED DUPLICATE of bug 87870
17 years ago
10 years ago

People

(Reporter: John Levon, Assigned: Stephen P. Morse)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.2+) Gecko/20010713
BuildID:    2001071308

This is a really minor one, but when a form is being rendered,
username/password entries that mozilla has remembered (as in when
bugzilla asks for email/pass) are filled in after rendering has
completed. Quite often I forget I have asked mozilla to remember them,
and start typing only to have the remembered values appear.

Reproducible: Always
Steps to Reproduce:
1. Ask mozzila to remember login details in a form
2. go to that later

Actual Results:  the entries are filled in after rendering

Expected Results:  the entries should be filled in as they appear
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 1

17 years ago
Dup of bug 87870?
(Assignee)

Comment 2

17 years ago
Yes it is a dup.

*** This bug has been marked as a duplicate of 87870 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 3

17 years ago
Verified Duplicate
Status: RESOLVED → VERIFIED

Updated

10 years ago
Component: Form Manager → Form Manager
Product: Core → Toolkit
QA Contact: tpreston → form.manager
You need to log in before you can comment on or make changes to this bug.