bugzilla.mozilla.org has resumed normal operation. Attachments prior to 2014 will be unavailable for a few days. This is tracked in Bug 1475801.
Please report any other irregularities here.

Remove Timestamps from Web Console

RESOLVED DUPLICATE of bug 722267

Status

DevTools
Console
RESOLVED DUPLICATE of bug 722267
5 years ago
a month ago

People

(Reporter: rc, Assigned: rc)

Tracking

(Blocks: 2 bugs)

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment, 1 obsolete attachment)

(Assignee)

Description

5 years ago
The timestamps add visual noise and we've been hearing are not that useful. We should remove them (or add an option to turn them on).

Comment 1

5 years ago
See also bug 722267.
(Assignee)

Updated

5 years ago
Blocks: 909803
(Assignee)

Comment 2

5 years ago
Created attachment 819847 [details] [diff] [review]
timestamps-wip
Assignee: nobody → rcampbell
Status: NEW → ASSIGNED
Attachment #819847 - Flags: feedback?(mihai.sucan)
(Assignee)

Comment 3

5 years ago
Created attachment 819863 [details] [diff] [review]
timestamps-wip2

added a checkbox to the options panel.
Attachment #819847 - Attachment is obsolete: true
Attachment #819847 - Flags: feedback?(mihai.sucan)
Attachment #819863 - Flags: feedback?(mihai.sucan)

Comment 4

5 years ago
(In reply to Rob Campbell [:rc] (:robcee) from comment #3)
> Created attachment 819863 [details] [diff] [review]
> timestamps-wip2
> 
> added a checkbox to the options panel.

Rob, I think a contributor is already working on that: bug 722267
(Assignee)

Comment 5

5 years ago
I didn't see the work going on in bug 722267. They're pretty close, modulo the active pref listening in Andreio's patch. I'll defer to you to either dupe this or not.
Thank you Rob for the patch! As discussed on IRC I am marking this bug as a dupe and I will cancel the feedback request.
Status: ASSIGNED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 722267
Comment on attachment 819863 [details] [diff] [review]
timestamps-wip2

(looks good overall :) )
Attachment #819863 - Flags: feedback?(mihai.sucan)

Updated

a month ago
Product: Firefox → DevTools
You need to log in before you can comment on or make changes to this bug.