Soundcloud search query URL should not return results

RESOLVED FIXED

Status

Webmaker
Popcorn Maker
RESOLVED FIXED
5 years ago
5 years ago

People

(Reporter: Jacob, Assigned: thecount)

Tracking

Details

Attachments

(1 attachment)

(Reporter)

Description

5 years ago
This make - https://meginnisd.makes.org/popcorn/198r - won't load because they put this link as their music - https://soundcloud.com/search/sounds?q=Aretha%20Franklin%2C%20Make%20Someone%20Happy&filter.license=to_modify_commercially

When they meant to put this in - https://soundcloud.com/arethafranklinsonymusic/03-make-someone-happy-2011

However, it still delivered a result from the soundcloud API instead of an error message
(Assignee)

Updated

5 years ago
Duplicate of this bug: 909895
(Assignee)

Comment 4

5 years ago
Staged: https://github.com/mozilla/popcorn.webmaker.org/commit/aadfd833e0c3b0c85f50af0b20f6258b4ae92425

Needs verification.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Flags: needinfo?(scott)
Resolution: --- → FIXED
(Assignee)

Comment 5

5 years ago
Verified.
Flags: needinfo?(scott)
Attachment mime type: text/plain → text/x-github-pull-request
You need to log in before you can comment on or make changes to this bug.