Intermittent test_crash_notify_no_report.xul,test_crash_submit.xul,test_hang_submit.xul | Test timed out | test_npruntime.xul | uncaught exception etc...

RESOLVED DUPLICATE of bug 1295977

Status

()

Core
Plug-ins
RESOLVED DUPLICATE of bug 1295977
4 years ago
2 months ago

People

(Reporter: RyanVM, Unassigned)

Tracking

(Depends on: 1 bug, {intermittent-failure})

Trunk
x86
Linux
intermittent-failure
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
https://tbpl.mozilla.org/php/getParsedLog.php?id=27066204&tree=B2g-Inbound

Ubuntu VM 12.04 b2g-inbound pgo test mochitest-other on 2013-08-27 08:38:15 PDT for push a15eb6b9e7a6
slave: tst-linux32-ec2-389

08:43:53     INFO -  4605 INFO TEST-START | chrome://mochitests/content/chrome/dom/plugins/test/mochitest/test_crash_notify_no_report.xul
08:43:54     INFO -  Xlib:  extension "RANDR" missing on display ":0".
08:49:09     INFO -  4606 ERROR TEST-UNEXPECTED-FAIL | chrome://mochitests/content/chrome/dom/plugins/test/mochitest/test_crash_notify_no_report.xul | Test timed out.
08:49:09     INFO -  INFO | automation.py | Launching: /builds/slave/test/build/tests/bin/screentopng
08:49:09     INFO -  Xlib:  extension "RANDR" missing on display ":0".
08:49:16     INFO -  SCREENSHOT: <see log>
08:49:16     INFO -  4607 INFO TEST-END | chrome://mochitests/content/chrome/dom/plugins/test/mochitest/test_crash_notify_no_report.xul | finished in 316439ms
08:49:16     INFO -  4608 INFO TEST-START | chrome://mochitests/content/chrome/dom/plugins/test/mochitest/test_crash_submit.xul
08:54:39     INFO -  4609 ERROR TEST-UNEXPECTED-FAIL | chrome://mochitests/content/chrome/dom/plugins/test/mochitest/test_crash_submit.xul | Test timed out.
08:54:39     INFO -  Not taking screenshot here: see the one that was previously logged
08:54:40     INFO -  4610 INFO TEST-END | chrome://mochitests/content/chrome/dom/plugins/test/mochitest/test_crash_submit.xul | finished in 329907ms
08:54:40     INFO -  4611 INFO TEST-START | chrome://mochitests/content/chrome/dom/plugins/test/mochitest/test_hang_submit.xul
09:00:09     INFO -  4612 ERROR TEST-UNEXPECTED-FAIL | chrome://mochitests/content/chrome/dom/plugins/test/mochitest/test_hang_submit.xul | Test timed out.
09:00:09     INFO -  Not taking screenshot here: see the one that was previously logged
09:00:10     INFO -  4613 INFO TEST-END | chrome://mochitests/content/chrome/dom/plugins/test/mochitest/test_hang_submit.xul | finished in 329958ms
09:00:10     INFO -  4614 INFO TEST-START | chrome://mochitests/content/chrome/dom/plugins/test/mochitest/test_npruntime.xul
09:00:10     INFO -  4615 ERROR TEST-UNEXPECTED-FAIL | chrome://mochitests/content/chrome/dom/plugins/test/mochitest/test_npruntime.xul | uncaught exception - TypeError: pluginElement.identifierToStringTest is not a function at chrome://mochitests/content/chrome/dom/plugins/test/mochitest/test_npruntime.xul:20
09:00:10     INFO -  JavaScript error: chrome://mochitests/content/chrome/dom/plugins/test/mochitest/test_npruntime.xul, line 20: pluginElement.identifierToStringTest is not a function
09:00:10     INFO -  4616 INFO TEST-END | chrome://mochitests/content/chrome/dom/plugins/test/mochitest/test_npruntime.xul | finished in 44ms
09:00:10     INFO -  4617 INFO TEST-START | chrome://mochitests/content/chrome/dom/plugins/test/mochitest/test_plugin_tag_clicktoplay.html
09:00:10     INFO -  4618 ERROR TEST-UNEXPECTED-FAIL | chrome://mochitests/content/chrome/dom/plugins/test/mochitest/test_plugin_tag_clicktoplay.html | uncaught exception - NS_ERROR_UNEXPECTED: Component returned failure code: 0x8000ffff (NS_ERROR_UNEXPECTED) [nsIPluginHost.getStateForType] at chrome://mochitests/content/chrome/dom/plugins/test/mochitest/test_plugin_tag_clicktoplay.html:14
09:00:10     INFO -  JavaScript error: chrome://mochitests/content/chrome/dom/plugins/test/mochitest/test_plugin_tag_clicktoplay.html, line 14: NS_ERROR_UNEXPECTED: Component returned failure code: 0x8000ffff (NS_ERROR_UNEXPECTED) [nsIPluginHost.getStateForType]
09:00:10     INFO -  4619 INFO TEST-END | chrome://mochitests/content/chrome/dom/plugins/test/mochitest/test_plugin_tag_clicktoplay.html | finished in 45ms
09:00:10     INFO -  4620 INFO TEST-START | chrome://mochitests/content/chrome/dom/plugins/test/mochitest/test_privatemode_perwindowpb.xul
09:00:10     INFO -  4621 ERROR TEST-UNEXPECTED-FAIL | chrome://mochitests/content/chrome/dom/plugins/test/mochitest/test_privatemode_perwindowpb.xul | Exception thrown getting private mode state. - got true, expected false
09:00:10     INFO -  4622 INFO TEST-PASS | chrome://mochitests/content/chrome/dom/plugins/test/mochitest/test_privatemode_perwindowpb.xul | Browser returned incorrect private mode state.
09:00:10     INFO -  4623 INFO TEST-PASS | chrome://mochitests/content/chrome/dom/plugins/test/mochitest/test_privatemode_perwindowpb.xul | Browser returned incorrect private mode state.
09:00:10     INFO -  4624 ERROR TEST-UNEXPECTED-FAIL | chrome://mochitests/content/chrome/dom/plugins/test/mochitest/test_privatemode_perwindowpb.xul | uncaught exception - TypeError: pluginElement1.setCookie is not a function at chrome://mochitests/content/chrome/dom/plugins/test/mochitest/test_privatemode_perwindowpb.xul:58
09:00:10     INFO -  JavaScript error: chrome://mochitests/content/chrome/dom/plugins/test/mochitest/test_privatemode_perwindowpb.xul, line 58: pluginElement1.setCookie is not a function
09:00:10     INFO -  4625 INFO TEST-END | chrome://mochitests/content/chrome/dom/plugins/test/mochitest/test_privatemode_perwindowpb.xul | finished in 50ms
09:00:10     INFO -  4626 INFO TEST-START | chrome://mochitests/content/chrome/dom/plugins/test/mochitest/test_refresh_navigator_plugins.html
09:00:10     INFO -  4627 ERROR TEST-UNEXPECTED-FAIL | chrome://mochitests/content/chrome/dom/plugins/test/mochitest/test_refresh_navigator_plugins.html | navigator.plugins should have Test Plug-in
09:00:10     INFO -  4628 ERROR TEST-UNEXPECTED-FAIL | chrome://mochitests/content/chrome/dom/plugins/test/mochitest/test_refresh_navigator_plugins.html | uncaught exception - TypeError: navTestPlugin is null at chrome://mochitests/content/chrome/dom/plugins/test/mochitest/test_refresh_navigator_plugins.html:32
09:00:10     INFO -  JavaScript error: chrome://mochitests/content/chrome/dom/plugins/test/mochitest/test_refresh_navigator_plugins.html, line 32: navTestPlugin is null
09:00:10     INFO -  4629 INFO TEST-END | chrome://mochitests/content/chrome/dom/plugins/test/mochitest/test_refresh_navigator_plugins.html | finished in 47ms
09:00:10     INFO -  4630 INFO TEST-START | chrome://mochitests/content/chrome/dom/plugins/test/mochitest/test_wmode.xul
09:00:10     INFO -  4631 ERROR TEST-UNEXPECTED-FAIL | chrome://mochitests/content/chrome/dom/plugins/test/mochitest/test_wmode.xul | uncaught exception - TypeError: p1.hasWidget is not a function at chrome://mochitests/content/chrome/dom/plugins/test/mochitest/test_wmode.xul:20
09:00:10     INFO -  JavaScript error: chrome://mochitests/content/chrome/dom/plugins/test/mochitest/test_wmode.xul, line 20: p1.hasWidget is not a function
09:00:10     INFO -  4632 INFO TEST-END | chrome://mochitests/content/chrome/dom/plugins/test/mochitest/test_wmode.xul | finished in 43ms
Hm, possibly broken b2g-inbound, test machine or some previous test? I don't think anything landed recently that could fail so utterly.
(Reporter)

Comment 2

4 years ago
(In reply to Georg Fritzsche [:gfritzsche] from comment #1)
> Hm, possibly broken b2g-inbound,

Unlikely

> test machine

Always a possibility

> or some previous test? I don't think anything landed recently that could fail so utterly.

Possible
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)

Comment 77

2 years ago
8 automation job failures were associated with this bug in the last 7 days.

Repository breakdown:
* mozilla-inbound: 6
* mozilla-central: 1
* fx-team: 1

Platform breakdown:
* windows7-32: 7
* windowsxp: 1

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=909899&startday=2016-03-28&endday=2016-04-03&tree=all
(Reporter)

Updated

2 years ago
Depends on: 1262336

Comment 78

2 years ago
12 automation job failures were associated with this bug in the last 7 days.

Repository breakdown:
* mozilla-inbound: 6
* try: 2
* mozilla-central: 2
* fx-team: 2

Platform breakdown:
* windows7-32: 11
* osx-10-6: 1

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=909899&startday=2016-04-04&endday=2016-04-10&tree=all

Comment 79

2 years ago
7 automation job failures were associated with this bug in the last 7 days.

Repository breakdown:
* mozilla-inbound: 6
* mozilla-central: 1

Platform breakdown:
* windows7-32: 6
* osx-10-6: 1

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=909899&startday=2016-04-11&endday=2016-04-17&tree=all

Comment 80

2 years ago
15 automation job failures were associated with this bug in the last 7 days.

Repository breakdown:
* mozilla-inbound: 8
* fx-team: 5
* mozilla-central: 2

Platform breakdown:
* windows7-32: 13
* osx-10-10: 2

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=909899&startday=2016-04-18&endday=2016-04-24&tree=all

Comment 81

2 years ago
6 automation job failures were associated with this bug in the last 7 days.

Repository breakdown:
* mozilla-inbound: 4
* mozilla-aurora: 1
* fx-team: 1

Platform breakdown:
* windows7-32: 6

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=909899&startday=2016-05-10&endday=2016-05-16&tree=all

Comment 82

2 years ago
5 automation job failures were associated with this bug in the last 7 days.

Repository breakdown:
* fx-team: 4
* mozilla-inbound: 1

Platform breakdown:
* windows7-32: 5

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=909899&startday=2016-05-30&endday=2016-06-05&tree=all

Comment 83

2 years ago
5 automation job failures were associated with this bug in the last 7 days.

Repository breakdown:
* mozilla-inbound: 4
* mozilla-aurora: 1

Platform breakdown:
* windows7-32: 5

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=909899&startday=2016-06-06&endday=2016-06-12&tree=all

Comment 84

2 years ago
9 automation job failures were associated with this bug in the last 7 days.

Repository breakdown:
* mozilla-inbound: 6
* autoland: 2
* fx-team: 1

Platform breakdown:
* windows7-32: 9

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=909899&startday=2016-06-27&endday=2016-07-03&tree=all
5 automation job failures were associated with this bug in the last 7 days.

Repository breakdown:
* fx-team: 2
* mozilla-inbound: 1
* mozilla-central: 1
* autoland: 1

Platform breakdown:
* windows7-32: 5

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=909899&startday=2016-07-04&endday=2016-07-10&tree=all
5 automation job failures were associated with this bug in the last 7 days.

Repository breakdown:
* fx-team: 2
* mozilla-inbound: 1
* mozilla-central: 1
* autoland: 1

Platform breakdown:
* windows7-32: 5

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=909899&startday=2016-07-11&endday=2016-07-17&tree=all
6 automation job failures were associated with this bug in the last 7 days.

Repository breakdown:
* mozilla-inbound: 4
* fx-team: 1
* autoland: 1

Platform breakdown:
* windows7-32: 6

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=909899&startday=2016-07-18&endday=2016-07-24&tree=all
6 automation job failures were associated with this bug in the last 7 days.

Repository breakdown:
* mozilla-inbound: 2
* mozilla-aurora: 2
* fx-team: 2

Platform breakdown:
* windows7-32: 6

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=909899&startday=2016-08-01&endday=2016-08-07&tree=all
5 automation job failures were associated with this bug in the last 7 days.

Repository breakdown:
* autoland: 3
* mozilla-inbound: 2

Platform breakdown:
* windows7-32: 5

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=909899&startday=2016-08-08&endday=2016-08-14&tree=all

Comment 90

a year ago
All of the recent versions of this are instances of bug 1295977.
Status: NEW → RESOLVED
Last Resolved: a year ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1295977
5 automation job failures were associated with this bug in the last 7 days.

Repository breakdown:
* mozilla-inbound: 2
* autoland: 2
* mozilla-aurora: 1

Platform breakdown:
* windows7-32: 5

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=909899&startday=2016-09-05&endday=2016-09-11&tree=all

Comment 92

2 months ago
1 failures in 885 pushes (0.001 failures/push) were associated with this bug in the last 7 days.    

Repository breakdown:
* autoland: 1

Platform breakdown:
* windows7-32: 1

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=909899&startday=2017-09-25&endday=2017-10-01&tree=all
You need to log in before you can comment on or make changes to this bug.