Closed Bug 909923 Opened 6 years ago Closed 6 years ago

mach mercurial-setup doesn't recognise ~/mercurial.ini on Windows

Categories

(Firefox Build System :: Mach Core, enhancement)

x86_64
Windows 8
enhancement
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 902529

People

(Reporter: emorley, Unassigned)

Details

$ mach mercurial-setup
I'm going to help you ensure your Mercurial is configured for optimal
development on Mozilla projects.

<snip>

You don't have a username defined in your Mercurial config file.
<snip>


$ grep 'username' ~/mercurial.ini -m 1
username = Ed Morley <emorley@mozilla.com>
Status: NEW → RESOLVED
Closed: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 902529
Sorry I looked at dependants of bug 794580 but didn't see anything relevant.
No longer blocks: 794580
Product: Core → Firefox Build System
You need to log in before you can comment on or make changes to this bug.