about:healthreport crash

RESOLVED WORKSFORME

Status

()

Firefox for Android
General
RESOLVED WORKSFORME
5 years ago
5 years ago

People

(Reporter: gbrown, Unassigned)

Tracking

Trunk
x86
Android
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

5 years ago
Force stop Fennec
Start Fennec
Open Settings > Mozilla > View my Health Report to open the "Firefox Health Report"
Click on the url bar -> "about:healthreport" is briefly displayed, then Fennec closes

I observed this on a Galaxy Nexus running Android 4.0.4.

Robocop's testSystemPages executes this exact sequence but appears to pass on tbpl.
Assuming "force stop Fennec" is swiping Fennec from the recent applications tray, I cannot repo on today's Nightly, Galaxy Nexus Android 4.2.2.

Do you have the logcat output?
(Reporter)

Comment 2

5 years ago
Created attachment 796647 [details]
logcat

I reproduced just now with a fresh install of ftp://ftp.mozilla.org/pub/mobile/nightly/2013-08-27-03-02-01-mozilla-central-android/en-US/fennec-26.0a1.en-US.android-arm.apk and submitted a crash report. Here's the logcat.
Thanks.

Potential dup on bug 910289, "Session state is not restored and Sync not working after updating Firefox".
(Reporter)

Comment 4

5 years ago
No - this still happens. I have submitted a couple of crashreports for this now.
(Reporter)

Comment 5

5 years ago
Now it's gone -- I cannot reproduce.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.