[B2G][Helix]Facebook ThirdParty[gaoshan]Enter the facebook,from the left menu to enter settings & privacy → privacy → change the settings, you can not change the probability of emergence

RESOLVED INVALID

Status

Firefox OS
General
P2
normal
RESOLVED INVALID
5 years ago
4 years ago

People

(Reporter: lecky, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 6.1; Trident/4.0; SLCC2; .NET CLR 2.0.50727; .NET CLR 3.5.30729; .NET CLR 3.0.30729; Media Center PC 6.0; .NET4.0C; .NET4.0E)

Steps to reproduce:

Enter the facebook,from the left menu to enter settings & privacy → privacy → change the settings


Actual results:

You can not change the probability of emergence.


Expected results:

You can change the settings properly.
(Reporter)

Updated

5 years ago
blocking-b2g: --- → hd?
(Reporter)

Updated

4 years ago
blocking-b2g: hd? → ---
Priority: -- → P2
Summary: [B2G][Helix]Facebook[gaoshan]Enter the facebook,from the left menu to enter settings & privacy → privacy → change the settings, you can not change the probability of emergence → [B2G][Helix]Facebook ThirdParty[gaoshan]Enter the facebook,from the left menu to enter settings & privacy → privacy → change the settings, you can not change the probability of emergence

Comment 1

4 years ago
Please elaborate because I cannot reproduce the bug.
(Reporter)

Updated

4 years ago
Blocks: 914767
Lecky, we can't reproduce the bug. Please provide more info
Flags: needinfo?(lecky.wanglei)
(Reporter)

Comment 3

4 years ago
(In reply to joseenrique.alvarezfernandez from comment #2)
> Lecky, we can't reproduce the bug. Please provide more info

it should be resolved
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Flags: needinfo?(lecky.wanglei)
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.