Errors in sending never time out / no stop button

VERIFIED DUPLICATE of bug 66647

Status

MailNews Core
Composition
VERIFIED DUPLICATE of bug 66647
17 years ago
10 years ago

People

(Reporter: Jo Rhett, Assigned: Jean-Francois Ducarroz)

Tracking

Trunk
x86
Windows ME

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win 9x 4.90; en-US; rv:0.9.2) Gecko/20010628
BuildID:    20010628

If you try to send a new message and an error occurs in sending -- IMAP "Copy
to" folder is full, does not exist, etc. The client never finishes sending the
mail and never times out. There's no way to stop it without closing Netscape.

It does pop up and tell you about the error -- but there is no progress beyond
this point.

Reproducible: Always
Steps to Reproduce:
1. Remove rights (or exceed your quota) on your 'Copies To' IMAP folder.
2. Try to send a new message.
3.

Actual Results:  Received a popup with the appropriate error message. I clicked
okay and nothing else happened. The client remained in a state of 'sending' and
nothing I pushed, clicked or selected would get it to stop.

The mail message was sent, but there was no visible way for me to know this.

I was able to edit my preferences and select another folder, but unable to use
this new preference since I couldn't regain control of the sending.

Expected Results:  After returning the error message, the mail client should
inform the user that the message was sent, or return back that it wasn't sent
and allow them to modify their settings and send again.

Comment 1

17 years ago
This bug is dup of bug 66647

*** This bug has been marked as a duplicate of 66647 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
verified as dup 
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.