If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

bottom part of SVG box missing

RESOLVED INVALID

Status

()

Core
SVG
RESOLVED INVALID
4 years ago
4 years ago

People

(Reporter: philipp, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

4 years ago
Created attachment 796692 [details]
2013-08-28_170538.png

firefox is rendering the box in the demo at http://w3schools.com/svg/tryit.asp?filename=trysvg_rect3 with a missing part at the bottom, whereas it is working as intended in other browsers (also see screenshot attached).

Comment 1

4 years ago
width and height attributes are missing from the <svg> element. The other UAs you tested are not following the specification here: http://www.w3.org/TR/SVG/coords.html#ViewportSpace
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.