Persona image update, replaced header image with thumbnail

RESOLVED WONTFIX

Status

addons.mozilla.org Graveyard
Public Pages
RESOLVED WONTFIX
5 years ago
2 years ago

People

(Reporter: ikcollins1, Unassigned)

Tracking

Details

Attachments

(1 attachment)

(Reporter)

Description

5 years ago
Created attachment 796717 [details]
This is the new header image that was submitted for review and approved.

User Agent: Mozilla/5.0 (Windows NT 5.1; rv:23.0) Gecko/20100101 Firefox/23.0 (Beta/Release)
Build ID: 20130730113002

Steps to reproduce:

I created new versions of the header and footer graphics for the persona listed below. I loaded those images for review on the edit page. The images were approved.

https://addons.mozilla.org/en-US/firefox/addon/kayak-focused/


Actual results:

The footer graphic was updated as expected. The new header image was used to create a new thumbnail graphic... then the new thumbnail image replaced the header image, and the old thumbnail and preview images were unchanged.


Expected results:

New header image should've created a new header, preview, and thumbnail, and replaced the existing versions.

Side note: I submitted the same updates, on the same day, to another existing persona and everything functioned correctly. So, it could be an isolated or intermittent issue.
Thanks for filing this.  Due to resource constraints we are closing bugs which we won't realistically be able to fix.  If you have a patch that applies to this bug please reopen.

For more info see http://micropipes.com/blog/2014/09/24/the-great-add-on-bug-triage/
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → WONTFIX
(Assignee)

Updated

2 years ago
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.