Closed Bug 910305 Opened 9 years ago Closed 8 years ago

Detached chat windows are always above other browser windows

Categories

(Firefox Graveyard :: SocialAPI, defect)

x86
Linux
defect
Not set
minor

Tracking

(Not tracked)

VERIFIED FIXED
Firefox 27

People

(Reporter: florian, Assigned: florian)

Details

Attachments

(1 file)

Attached patch PatchSplinter Review
This happens on Linux and Windows, but not on Mac.

Discussions on IRC indicated that this wasn't the intended behavior.
Attachment #796726 - Flags: review?(mixedpuppy)
(In reply to Florian Quèze [:florian] [:flo] from comment #0)

> This happens on Linux and Windows, but not on Mac.

I actually can't reproduce this on Windows.
Attachment #796726 - Flags: review?(mixedpuppy) → review+
https://hg.mozilla.org/mozilla-central/rev/d3871edc9306
Status: NEW → RESOLVED
Closed: 8 years ago
Resolution: --- → FIXED
Target Milestone: --- → Firefox 27
Verified fixed in Firefox 27.0a1 2013-09-24 on Ubuntu 32-bit.
Status: RESOLVED → VERIFIED
Product: Firefox → Firefox Graveyard
You need to log in before you can comment on or make changes to this bug.