[music] countdown timer cropped in width if length longer than one hour

RESOLVED WORKSFORME

Status

Firefox OS
Gaia::Music
RESOLVED WORKSFORME
5 years ago
2 years ago

People

(Reporter: aryx, Unassigned)

Tracking

({qawanted})

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

Created attachment 796891 [details]
screenshot of issue

Boot2Gecko 1.1.0.0-prerelase 20130823041203

If the Music app plays a file whose duration lasts longer than a hour, the countdown timer will be cropped.

Comment 1

2 years ago
Does this still happen with the NGA version?
Keywords: qawanted

Updated

2 years ago
Duplicate of this bug: 1112538
The whole duration label gets shown in 2.5 20150930150203 on Flame.
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.