Clock no longer appear (both status bar and lock screen)

RESOLVED WORKSFORME

Status

Firefox OS
Gaia::System::Lockscreen
RESOLVED WORKSFORME
5 years ago
4 years ago

People

(Reporter: nbp, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

This morning I noticed that the clock disappeared from the status-bar after it got automatically flashed.

Device: unagi
Build: self-build out-of inbound & gaia master
Local: default (en)

This sounds like a bad synchronization between the localization and the clock text.  The clock & settings applications are correctly displaying the time.
Looking at the device this morning, the issue seems to be fixed.
Marking this bug as resolved.  This is probably a duplicate of another bug.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → FIXED
Status: RESOLVED → REOPENED
Resolution: FIXED → ---
Created attachment 798313 [details]
2013-09-01-12-34-06.png
Note that this bug might be a duplicate of Bug 905329.
This phone is used with marionette to run benchmarks for AWFY, if this can help for reproducing this issue.
blocking-b2g: --- → koi?
(In reply to Nicolas B. Pierron [:nbp] from comment #3)
> Note that this bug might be a duplicate of Bug 905329.
> This phone is used with marionette to run benchmarks for AWFY, if this can
> help for reproducing this issue.

There is no any reliable reproduce steps here.

-'ing, not reproduced on shipping device nor a usual scenario.
Status: REOPENED → NEW
blocking-b2g: koi? → -
Flags: needinfo?(nicolas.b.pierron)
Somebody told me that this was a build system issue.

Sometimes the phone builds without any local, and this is noticeable by the missing clocks and also by the text inside applications which is capitalized on both sides of the words.

If needed, I kept a few Unagi images which have this problem.
On AreWeFastYet, I am using a shell script[1] to build.sh & flash.sh in an infinite loop.

[1] https://github.com/nbp/arewefastyet/blob/master/driver/b2g-benchmark.sh#L205
Component: Gaia::System::Lockscreen → Builds
Flags: needinfo?(nicolas.b.pierron)
Component: Builds → Gaia::Clock
According to the symptom(status bar and lock screen), the component should belong to Gaia::System or Builds. Clock app handle all of the functionality in its app only.
Component: Gaia::Clock → Gaia::System
I have not seen this bug for a while, and there is no STR => closing.
Status: NEW → RESOLVED
blocking-b2g: - → koi?
Last Resolved: 5 years ago4 years ago
Component: Gaia::System → Gaia::System::Lockscreen
Resolution: --- → WORKSFORME

Updated

4 years ago
blocking-b2g: koi? → ---
You need to log in before you can comment on or make changes to this bug.