irc.mozilla.org - Too many connections from your IP from 198.145.11.236/32

RESOLVED FIXED

Status

Infrastructure & Operations
Infrastructure: Other
RESOLVED FIXED
5 years ago
5 years ago

People

(Reporter: Rene Cunningham, Assigned: digi)

Tracking

Details

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10_8_4) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/29.0.1547.57 Safari/537.36

Steps to reproduce:

Hello,

Linux Foundation has an internal IRC proxy service and it looks like we've reached the concurrent connection limit to irc.mozilla.org from our IP address 198.145.11.236/32.

Could the IRC connection limit for 198.145.11.236/32 be increased?

Thanks!
(Assignee)

Comment 1

5 years ago
Hi there

I have increased the connection limit for 198.145.11.236/32. It will take effect in about 10 minutes.
Assignee: infra → bhourigan
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.