[calendar] Declined events are shown in calendar

RESOLVED DUPLICATE of bug 910536

Status

Firefox OS
Gaia::Calendar
--
trivial
RESOLVED DUPLICATE of bug 910536
4 years ago
4 years ago

People

(Reporter: Leo, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
STR:
  1. Add an external account "A" to calendar.
  2. Send an event invitation to the same account "A" from a different account"B".
  3. Log in to Mail for account "A" and decline the event.
  4. Now sync the account "A" in calendar.

Expected:
  Declined event's should not be shown in calendar

Actual:
  Declined event's are shown in calendar

Please confirm if this is a bug or a limitation on version 1.1
Flags: needinfo?(jsmith)
Flags: needinfo?(jlal)

Updated

4 years ago
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Flags: needinfo?(jsmith)
Flags: needinfo?(jlal)
Resolution: --- → DUPLICATE
Duplicate of bug: 910536
You need to log in before you can comment on or make changes to this bug.