[zffos1.1][P2][dialer]Green botton in the dialer doesn't do anything

RESOLVED DUPLICATE of bug 887488

Status

RESOLVED DUPLICATE of bug 887488
5 years ago
5 years ago

People

(Reporter: fang.chen1, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
Built ID 20130823171628
Device: Ikura
QC RIL version: "ro.build.firmware_revision=V1.01.00.01.019.180"
gaia commit: 4916f82 Merge branch 'zte/ics_strawberry_cdr' of ssh://10.67.16.41:29418/quic/lf/releases/gaia into ics_strawberry_cdr
gecko commit: a1c2bb0 ZRL modify ACCEPT Http head for MMS

   A.- Overview Description (technical background, concise explanation of the bug):
    
When you push the calling  botton (green botton) in the phone display nothing happens.    
    ________________________________________________________________________________
    B.- Steps to Reproduce (initial conditions, required resources, step by step instructions to reproduce):
    
Push the green botton in the main men� and select the dialer
Push the green botton    
    ________________________________________________________________________________
    C.- Actual Result (current bad behaviour that is reported as a bug):
    
Nothing happens

Comment 1

5 years ago
Feature requset
blocking-b2g: --- → koi?
Status: UNCONFIRMED → RESOLVED
blocking-b2g: koi? → ---
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 887488
You need to log in before you can comment on or make changes to this bug.