SeaMonkey 2.16.2 release page actually refers to 2.16.1

RESOLVED FIXED

Status

defect
--
minor
RESOLVED FIXED
6 years ago
a year ago

People

(Reporter: bugzilla, Assigned: InvisibleSmiley)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.8; rv:23.0) Gecko/20100101 Firefox/23.0 SeaMonkey/2.20 (Beta/Release)
Build ID: 20130803200527

Steps to reproduce:

1. go to: http://www.seamonkey-project.org/
2. click on "Downloads & Releases" (http://www.seamonkey-project.org/releases/)
3. click on "Old & Unofficial Releases" (http://www.seamonkey-project.org/releases/#old_unofficial) / or scroll down
4. click on "2.16.2" (http://www.seamonkey-project.org/releases/2.16.2)


Actual results:

The page displayed is identical to:
http://www.seamonkey-project.org/releases/2.16.1
in every way.


Expected results:

The page should have listed info/download links for 2.16.2, as the URL shows, and as that is what is intended to be navigated to as the final destination.

I would also suggest putting a link to:
ftp://ftp.mozilla.org/pub/seamonkey/releases/
somewhere down on the bottom of the "releases" page (http://www.seamonkey-project.org/releases/)
(Reporter)

Updated

6 years ago
Severity: normal → minor
(Reporter)

Updated

6 years ago
Summary: 2.16.2 URL goes to 2.16.1 Release page. → SeaMonkey 2.16.2 URL goes to 2.16.1 Release page.

Updated

6 years ago
Status: UNCONFIRMED → NEW
Ever confirmed: true
(Assignee)

Comment 1

6 years ago
(In reply to bugzilla from comment #0)
> The page displayed is identical to:
> http://www.seamonkey-project.org/releases/2.16.1
> in every way.

No, the release date is different. ;-) SCNR

> I would also suggest putting a link to:
> ftp://ftp.mozilla.org/pub/seamonkey/releases/
> somewhere down on the bottom of the "releases" page
> (http://www.seamonkey-project.org/releases/)

*If* we do that [not in this bug], we'd need careful wording since the reason why we didn't do it until now is that we want people to download using Mozilla's download infrastructure (read: mirrors, statistics), at least for current releases.
Assignee: nobody → jh
Status: NEW → ASSIGNED
(Assignee)

Updated

6 years ago
Summary: SeaMonkey 2.16.2 URL goes to 2.16.1 Release page. → SeaMonkey 2.16.2 release page actually refers to 2.16.1
(Reporter)

Comment 2

6 years ago
(In reply to Jens Hatlak (:InvisibleSmiley) from comment #1)


> No, the release date is different. ;-) SCNR

HA! Good eye. Different page, 99.99% same text.

> > ...
> 
> *If* we do that [not in this bug], we'd need careful wording since the
> reason why we didn't do it until now is that we want people to download
> using Mozilla's download infrastructure (read: mirrors, statistics), at
> least for current releases.

I see, makes sense. It's just in situations like this it's such a great fall back, because I actually wanted 2.16.2 for testing; luckily my oft shoddy memory served me this time with the url at my fingertips.

I see both ways as reasonable, and suppose I would vote for inclusion with proper wording/placement etc., or maybe a layer of semi-obfuscation or something...

Thanks again JH
(Assignee)

Comment 3

6 years ago
Checking in src/releases/2.16.2.en.html;
/www/seamonkeyproject-org/src/releases/2.16.2.en.html,v  <--  2.16.2.en.html
new revision: 1.3; previous revision: 1.2
done
Status: ASSIGNED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → FIXED

Updated

a year ago
Product: Websites → SeaMonkey
You need to log in before you can comment on or make changes to this bug.