Create a mock camera so we could at least test the camera API

RESOLVED DUPLICATE of bug 864621

Status

Firefox OS
General
RESOLVED DUPLICATE of bug 864621
5 years ago
5 years ago

People

(Reporter: kanru, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
We could emulate the libhardware API or add a stub mozCamera impl.
As far as I know, the camera preview function is working, but captruing is not (bug 866593).  We may neef to amend this bug into something more specific or just close it as invalid.
(Reporter)

Updated

5 years ago
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 864621
You need to log in before you can comment on or make changes to this bug.