bookmark manager will not allow drag-and-drop operations

VERIFIED INVALID

Status

SeaMonkey
Bookmarks & History
--
major
VERIFIED INVALID
17 years ago
13 years ago

People

(Reporter: Ben Sandberg, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:0.9.2) Gecko/20010703
BuildID:    2001070303

When I'm in the Bookmark Manager, I cannot drag-and-drop any objects.
I can right-click on objects, and get contextual menus, expand/collapse, etc.

Also, when I have my Personal Toolbar Folder expanded, it shows the order which
I see in the Browser in an entirely different order, and I cannot drag any of
the folders to rearrange them.

Reproducible: Always
Steps to Reproduce:
1.Open the Bookmark Manager on a Win2K box running build 2001070303
2.Try to drag any item to a different location.
3.Nothing happens.

Comment 1

17 years ago
WFM in win98 build 07-16-04, except as shown in bug 83440

Comment 2

17 years ago
This still fails in Build 2001071704 on Win2K-SP2.
(Reporter)

Comment 3

17 years ago
Just re-confirmed, using build 2001071704, also on Win2K-SP2.
(Reporter)

Comment 4

17 years ago
Figured out that it wouldn't drag-and-drop because it was displaying the
bookmarks sorted, by name.

That's a little confusing, if you don't know why it's that way. <shrug>

Marking INVALID.

Thanks for your help!
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → INVALID

Comment 5

16 years ago
Can Mozilla set to, by default, leave bookmarks unsorted in the Bookmark
Manager? This problem is still cropping up and I'm sure new users or users who
don't have access to Bugzilla are wondering why they can't drag'n'drop bookmarks
in the bookmark manager to organize what they have. I don't think this bug
should be considered resolved if I just experienced it in 0.9.5 on Windows and
had to come into bugzilla to discover a work-around. It's obviously not a
critical problem, but it's one more annoyance that would easily repel new users
of Mozilla and it can easily be worked around by forcing mozilla to leave
bookmarks UNSORTED by default in the bookmark manager.

Comment 6

16 years ago
Ok, More information on my problem:

When I go into bookmark manager with current default settings, I cannot
click-n-drag anything. This means I must right-click and choose file bookmark to
move anything around. That's more complicated than it needs to be. However,
after changing it to UNSORTED, I still cannot click-n-drag any bookmarks
imported from MSIE. So basically, this is still a valid bug as far as I can see,
since bookmarks imported from MSIE cannot be re-organized/reshuffled into
whatever organization I want them in Mozilla.
mass-verifying Invalid bugs which haven't changed since 2001-12-31.

use the search string "PinballWizard" if you want to filter out this msg.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.