[Desktop helper] Refresh page, touch events are screwed up

RESOLVED DUPLICATE of bug 903609

Status

Firefox OS
Gaia
RESOLVED DUPLICATE of bug 903609
4 years ago
4 years ago

People

(Reporter: janjongboom, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

If you refresh system.gaiamobile.org in your browser after building gaia with DEBUG=1, then touch events don't work nicely anymore. Almost every click / drag is registered as a right click or a long press.
Hi Jan,

Thanks for filing. We certainly need better touch events. I think there are a few issues with the shim. Let's track this work in bug 903609.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 903609
You need to log in before you can comment on or make changes to this bug.