Firefox renders extraneous pixels when using certain CSS3 gradients

RESOLVED DUPLICATE of bug 837489

Status

()

Core
Layout: View Rendering
RESOLVED DUPLICATE of bug 837489
5 years ago
5 years ago

People

(Reporter: mrnoisy98, Unassigned)

Tracking

24 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment, 1 obsolete attachment)

(Reporter)

Description

5 years ago
Created attachment 797136 [details]
Examples of what is happening on my system--4 different images, and 1 video illustrating how the bug manifests.

User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:24.0) Gecko/20100101 Firefox/24.0 (Beta/Release)
Build ID: 20130826142034

Steps to reproduce:

In FF24:
Used the keyboard to invoke a dialog [tabbed to the button element, and pressed space, or enter (both were tried)
Used the mouse pointer to invoke the dialog [move the pointer to hover the button, and left-click]

In FF25:
Used the same keyboard navigation as above


Note: I am a vision impaired developer, and tried this with the assistive technology on, and off.


Actual results:

In all cases, the dialog was rendered correctly, accept for the fact that extraneous pixels were rendered in [seemingly] random [I can't find a pattern] places, but only when the dialog was up--when hidden, the pixels disappeared, too. (see attached screenshot)


Expected results:

The dialog should've been rendered, as it is, accept without the pixels.
(Reporter)

Comment 1

5 years ago
Created attachment 797141 [details]
Appologies; I did not realise that having two attachments would backfire. Multimedia and code examples--JPEG, AVI and CSS/HTML/JS.
Attachment #797136 - Attachment is obsolete: true

Updated

5 years ago
Attachment #797141 - Attachment mime type: application/octet-stream → application/zip

Comment 2

5 years ago
It's a known bug implying AMD cards (confirmed by your screenshots like http://i.imgur.com/V0cqpc8.jpg)
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 837489
You need to log in before you can comment on or make changes to this bug.