Add Talkilla support for Thunderbird

RESOLVED INVALID

Status

RESOLVED INVALID
5 years ago
5 years ago

People

(Reporter: adrian.arroyocalle, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:23.0) Gecko/20100101 Firefox/23.0 (Beta/Release)
Build ID: 20130814063812

Steps to reproduce:

Open Thunderbird and the chat tab


Actual results:

Talkilla is not listed


Expected results:

I think that Talkilla can be easily integrated into Thunderbird. It would be great if it comes by default (like chat tab on Thunderbird or pdf.js on Firefox)
Hi, thanks for the suggestion. At the moment we're still developing Talkilla and getting the core user stories developed, hence we have limited support for other applications.

Once we've got past this stage, we'll definitely be adding the ability to integrate into other WebRTC based applications - as Thunderbird already has the WebRTC capabilities shared from Firefox, then it will be easy to load in Thunderbird via a tab.

It may be possible for the Thunderbird community to provide further integration, however until we have the fundamentals of the Talkilla system developed, then it isn't sensible to attempt any integration due to the frequent changes of the interfaces.

I'm resolving this bug as invalid - as it is something that will be possible once we get that far, and any other work at this time is inappropriate due to the active development.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.