Ctrl-V paste twice in textareas

RESOLVED DUPLICATE of bug 909335

Status

()

RESOLVED DUPLICATE of bug 909335
5 years ago
5 years ago

People

(Reporter: clochix, Unassigned)

Tracking

26 Branch
x86_64
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
When I paste something into a textarea with Ctrl-V, the content is pasted twice.

Seems to only affect Nightly on GNU/Linux 26.0a1 (2013-08-27).

Some interesting facts:
 - pasting with middle-click or context menu just works;
 - hitting Ctrl-Z after Ctrl-V undo the second paste action

Comment 1

5 years ago
same issue on my machine  	
(Mozilla/5.0 (X11; Linux i686; rv:26.0) Gecko/20100101 Firefox/26.0) / 26.0a1 (2013-08-28)

Copy-paste using context-menu entries is not affected by this stupid duplication
Please reopen this bug if it's not fixed in the 08-29 Nightly.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 909335
You need to log in before you can comment on or make changes to this bug.