[Fig] Awesomescreen Top Sites grid lazy init and animation quickly gets annoying

RESOLVED DUPLICATE of bug 904172

Status

()

Firefox for Android
Awesomescreen
RESOLVED DUPLICATE of bug 904172
5 years ago
5 years ago

People

(Reporter: Thomas Stache, Unassigned)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
The Top Sites layout on the top of the bookmarks list is initialized lazily and thumbnails appear with an animation, moving the bookmarks list around. This is nice and delightful the first time it happens, but when it occurs after going to the Reading List or History page and back again, it gets old fast! (experienced in 20130826/27 nightly at least, can't look at newer ones)

I'd prefer the layout could be kept around, or generated while the awesomescreen is opened.
(Reporter)

Updated

5 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 904172
You need to log in before you can comment on or make changes to this bug.