UX for failed install during private browsing

RESOLVED DUPLICATE of bug 829404

Status

()

RESOLVED DUPLICATE of bug 829404
5 years ago
5 years ago

People

(Reporter: mixedpuppy, Unassigned)

Tracking

26 Branch
x86
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
If a user tries to activate a provider during private browsing (or if they set "never remember history") nothing happens.  We should indicate to a user that social is not available during private browsing.
(Reporter)

Updated

5 years ago
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 829404
You need to log in before you can comment on or make changes to this bug.