https://blog.mozilla.org/ux/: No site by that name on this system

RESOLVED DUPLICATE of bug 910812

Status

Websites
blog.mozilla.org
RESOLVED DUPLICATE of bug 910812
5 years ago
5 years ago

People

(Reporter: kumar, Unassigned)

Tracking

Details

Attachments

(1 attachment)

Created attachment 797357 [details]
Screen Shot 2013-08-29 at 1.05.27 PM.png

When I visit https://blog.mozilla.org/ux/ I see: "No site by that name on this system"

This URL should be valid, right? It is linked at the bottom of this post http://thenextweb.com/apps/2013/08/29/mozilla-has-designed-a-cool-new-firefox-marketplace-prototype-that-socializes-the-app-store-experience/ and shows up in search results for "mozilla UX blog."
Not sure what happened but this is now working for me. The direct link is https://blog.mozilla.org/ux/2013/08/firefox-marketplace-in-the-future-customized-app-store-experience/
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → WORKSFORME

Updated

5 years ago
Resolution: WORKSFORME → DUPLICATE
Duplicate of bug: 910812
You need to log in before you can comment on or make changes to this bug.