If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Testing Component: Navigation

RESOLVED DUPLICATE of bug 910859

Status

()

Firefox for Android
General
RESOLVED DUPLICATE of bug 910859
4 years ago
4 years ago

People

(Reporter: liuche, Unassigned)

Tracking

(Blocks: 1 bug)

26 Branch
ARM
Android
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
This component handles navigation actions.

The rough usage spec to follow:

NAVIGATION.goForward()
NAVIGATION.goBack()
NAVIGATION.reload()

This should handle differences between phone, tablet, and Android version.
(Reporter)

Comment 1

4 years ago
This can alternatively be named BROWSER, though we should avoid becoming too general with component names.

Updated

4 years ago
Depends on: 910859
The fundamentals will be implemented by the initial UITest landing (bug 910859).
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 910859
You need to log in before you can comment on or make changes to this bug.