Missing mail sorting by receive date

VERIFIED WORKSFORME

Status

VERIFIED WORKSFORME
17 years ago
14 years ago

People

(Reporter: carlos-spam, Assigned: sspitzer)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Recently mozilla's mail is only able to display mail CREATION date on the mail
list and only can sort by that date. Using mail CREATION date for sorting is not
  mostly useless, becasue it's enough to receive a mail from someone who's clock
is not up-to-date (i.e. 2027 yr ;) and you will have it all the time on top.
Many mailers implements RECEIVE date field, which lets your mails stay in order
no matter if you party got broken clocks. And I miss that in mozilla mail of
course ;)

Comment 1

17 years ago
Did the feature used to be in Mozilla Mail, I remember there was an option
(pre-outliner) to display an 'Order Received' column in the mail pane (but I
never tried it) and so presumably you could sort in the order the messages were
received. Was this feature ever hooked up and if so why did it vanish on
conversion to outliner?
OS: Linux → All
Hardware: PC → All
Summary: Missing mail sorting by receive date → Missing mail sorting by receive date
(Reporter)

Comment 2

17 years ago
Argh. My fault. Order received is still here, and seems to work. Good anyway,
however since I moved my mbox files from other mailer, all the older mails
weren't in fact received. And now, when sorted with "Order received" my mbox is
damn messy. I submit feature request for that I think...
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME

Comment 3

17 years ago
You still see order received? I don't. Is it a recent build you are using? If in
doubt quote the build id in the titlebar

Updated

17 years ago
QA Contact: esther → fenella

Comment 4

17 years ago
Verifying this bug because mail sorting by receive date is there.
Use View|Sort By|Order Receive
Status: RESOLVED → VERIFIED

Comment 5

16 years ago
*** Bug 162232 has been marked as a duplicate of this bug. ***

Comment 6

16 years ago
*** Bug 192695 has been marked as a duplicate of this bug. ***
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.