If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Intermittent test_osfile_async.xul | duration: OS.File.read: Operation duration time is non-negative.

RESOLVED DUPLICATE of bug 874425

Status

()

Toolkit
OS.File
RESOLVED DUPLICATE of bug 874425
4 years ago
4 years ago

People

(Reporter: ttaubert, Unassigned)

Tracking

({intermittent-failure})

Trunk
x86
Windows XP
intermittent-failure
Points:
---

Firefox Tracking Flags

(firefox24 fixed, firefox25 fixed, firefox26 fixed)

Details

(Reporter)

Description

4 years ago
https://tbpl.mozilla.org/php/getParsedLog.php?id=27211552&tree=Fx-Team

TEST-UNEXPECTED-FAIL | chrome://mochitests/content/chrome/toolkit/components/osfile/tests/mochi/test_osfile_async.xul | duration: OS.File.read: Operation duration time is non-negative.
Almost sure it's a dup of bug 874425.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 874425
You need to log in before you can comment on or make changes to this bug.