[dev] "Save Changes" button from edit users account settings doesn't work correctly

RESOLVED DUPLICATE of bug 911214

Status

Marketplace
Consumer Pages
RESOLVED DUPLICATE of bug 911214
4 years ago
4 years ago

People

(Reporter: AndreiH, Assigned: cvan)

Tracking

2013-09-03
Points:
---

Details

(Whiteboard: [fromAutomation], URL)

Comment hidden (empty)
(Reporter)

Comment 1

4 years ago
Sorry for posting this way, I hit Enter at the wrong time :)

Our automation tests are failing because of the "Save Changes" button from user settings page is not working correctly. It only works only when clicking in a small area on the button.

Here is a screencast:
http://screencast.com/t/rW5nsS8H3Ds
OS: Linux → All
Hardware: x86_64 → All
Summary: [dev] Error when trying to edit profile → [dev] "Save Changes" button from edit users account settings doesn't work correctly
Whiteboard: [fromAutomation]

Updated

4 years ago
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 911214
(Assignee)

Updated

4 years ago
Assignee: nobody → cvan
Target Milestone: --- → 2013-09-03
You need to log in before you can comment on or make changes to this bug.